TRADEMAN 2 - Release Notes

aktuelle Hinweise

****************************************************************

Mit der aktuellen Version werden folgende poe-Produkte vorausgesetzt:

- POSMAN 2.100.0

- Filialmanager v1.1497

- Schnittstelle 3.6.5

- TRADEMAN Lizenz Datei, die auch die POSMAN Lizenzen(POSMAN-IDs) enthält

****************************************************************

Ab Version 2.224.0 benötigt TRADEMAN PHP 7.4!

Über Version 2.131.0 hinweg ist aufgrund des geänderten Hash-Verfahrens bei Mitarbeiter Passwörter kein downgrade möglich!

Über Version 2.113.0 hinweg ist aufgrund der Rollen- und Rechte-Migration kein downgrade möglich!

****************************************************************

Versionshistorie: